veit > hobby.* > hobby.elektronica

 #1  
25.07.2003, 23:13
ToonH
Hallo ik ben bezig met een reparatie van een ktv 28GR9770 Chassis G110
(Philips) .Als ik deze tv in standby wil zetten dan schakelt de tv niet
geheel uit.De led blijft knipperen en het beeld blijft ook knipperen.De
processor is niet het probleem.Wie heeft ervaring met deze klacht en weet de
oplossing.Alvast bedankt voor enige reaktie.Groet Toon.
 #2  
26.07.2003, 01:02
The Al Bundy
"ToonH" <t.hugers> schreef in bericht
news:5121
> Hallo ik ben bezig met een reparatie van een ktv 28GR9770 Chassis G110
> (Philips) .Als ik deze tv in standby wil zetten dan schakelt de tv niet
> geheel uit.De led blijft knipperen en het beeld blijft ook knipperen.De
> processor is niet het probleem.Wie heeft ervaring met deze klacht en weet de
> oplossing.Alvast bedankt voor enige reaktie.Groet Toon.


Lijkt erg veel op een voeding die niet wil afschakelen... Ergens in die
voeding zit een soort van thyristor aan de secondaire kant die ook weer uit
te schakelen was (dacht ik). Deze wou nog wel eens kapot gaan en/of los
zitten. Die zorgt ervoor dat de voeding in/uit std-by gaat.
Ik dacht ook dat er 2 uitvoeringen ervan waren, eentje in een TO-220 en
eentje in een TO-92 behuizing.

[..] anders misschien hier even
kijken.

succes
 #3  
26.07.2003, 10:38
Alain Beguin
ToonH wrote in nl.hobby.elektronica:

> Als ik deze tv in standby wil zetten dan schakelt de
> tv niet geheel uit.De led blijft knipperen en het beeld blijft ook
> knipperen.


Kijk transistor 7651 eens na, code 482213042513 eens na, misschien kort
tussen basis en emitter?
Gewoonlijk gaat de Thyristor dan defect.

Groetjes,
 #4  
27.07.2003, 21:27
Bart Jorritsma
Hoi,

The Al Bundy wrote:
[..]
> [..] anders misschien hier even
> kijken.
> succes


Ik denk ook dat het daar zit, van de G90 en CP90 weet ik dat de
voeding in standby gaat door met de thyristor "snel gezegd" de B+
wikkeling van de trafo (95Vdc na gelijkrichting voor een G90B en CP90
volgens mij) in te zetten voor de voedingsoutput waar de 5V voor oa.
de micro en AB-ontvanger van gemaakt wordt. Door deze secundaire
"kortsluiting" zorgt de regeling van de voeding ervoor dat de
spanning van deze wikkeling en alle andere outputs vanzelf meteen
flink lager worden (toestel zit in standby, eigenlijk loopt alleen de
micro nog denk ik). Zoals "Al" en Alain al zeiden zal het probleem
ergens rond de thyristor of zijn aansturing zitten. Zelf eens een G90B
gehad die alleen door kapotte thyristor (TO92) niet goed uit standby
wou, de B+ bleef door periodieke doorslag van die defecte thyristor
nooit boven de helft (ca. 45V) van de normale spanning (toestel wou
wel gewoon in en uit standby en ook de lijntrafo was nog gewoon goed).
De uitleg (meestal repareer ik zonder schema) maakt zoeken misschien
makkelijker, de G110 zal er waarschijnlijk sterk op lijken (al is de
B+ daar volgens mij 143V).

Nog een tip voor de G110, vervang de 0.47uF/160V elko vlakbij de
lijntrafo (klein en lekt inmiddels bijna eigenlijk altijd) door een
0.47 uF MKT/250V (ik gebruik er altijd van die "X" blokcondensatoren
uit oude netfilters voor), deze kan je makkelijk "op de kop" met
dubbelzijdig foamtape van tesa op de andere ernaast liggende MKT
filmcondensator (ook blokvormig) monteren, aansluitingen met stug
montagedraad verlengen, maak het goed schoon zodat de tape goed hecht,
omdat je in de loop der jaren niet op die tape kunt blijven vertrouwen
ook even goed rondom met thermische lijm vastmaken), natuurlijk ook de
rest van de elko's controleren, maar deze kleine elko lekt eigenlijk
altijd aan de onderzijde (bovenkant is vaak nog verdacht gaaf,
isolatiehulsje lang niet altijd gekrompen) en is vanwege oa. de kleine
waarde makkelijk door een betere MKT-filmcondensator te vervangen.

succes, groeten van Bart
 #5  
01.08.2003, 02:39
Bart Jorritsma
Hoi Toon,

ToonH wrote:
> Hallo ik ben bezig met een reparatie van een ktv 28GR9770 Chassis G110
> (Philips) .Als ik deze tv in standby wil zetten dan schakelt de tv niet
> geheel uit.De led blijft knipperen en het beeld blijft ook knipperen.De
> processor is niet het probleem.Wie heeft ervaring met deze klacht en weet de
> oplossing.Alvast bedankt voor enige reaktie.Groet Toon.


Ik heb net ook een 28GR9770 gerepareerd (G110) die vrijwel dezelfde
fout had, wou helemaal niet meer in standby, bleef gewoon doorwerken
bij drukken standby en bij "standby-inschakelen" was het beeld wittig
en TV/up verder "dood" en brandde de led oranje (rood en groen
tegelijk), met indrukken van oa. P+ of P- kwam toestel hier weer
uit en werkte normaal (led ook weer alleen groen). Bij mij was alleen
de to92 thyristor stuk, type FOR5G, zit vrijwel tegen de smps trafo
(netschakelaarkant) op de print, na vervanging werkte alles weer
(mogelijk bij jou ook, al knipperde ie bij mij niet), soldeer ook de
smd's in de buurt even goed door, een c aan de gate van de FOR5G
leek bijna wel los te hangen. Deze fout kwam in het toestel enkele
uren na een reparatie (werkte eerst even helemaal goed, incl. standby).

succes, groeten van Bart

PS: weet iemand of ik een TAG89 / X0103 thyristor uit een G90A
sloopprint zomaar op de plaats van een FOR5G mag zetten ?, werkt
wel, beide TO92. Datasheets nog niet gevonden, ik kijk morgen
nog even of FOR5G's te bestellen zijn, alvast bedankt
 #6  
01.08.2003, 13:53
Bart Jorritsma
Hoi,

Bart Jorritsma wrote:
[..]
> smd's in de buurt even goed door, een c aan de gate van de FOR5G
> leek bijna wel los te hangen. Deze fout kwam in het toestel enkele
> uren na een reparatie (werkte eerst even helemaal goed, incl. standby).
> succes, groeten van Bart
> PS: weet iemand of ik een TAG89 / X0103 thyristor uit een G90A
> sloopprint zomaar op de plaats van een FOR5G mag zetten ?, werkt
> wel, beide TO92. Datasheets nog niet gevonden, ik kijk morgen
> nog even of FOR5G's te bestellen zijn, alvast bedankt


Even een update, de mijne is nog niet heel, werkt slechts een kwartier
oid. goed met een nieuwe FOR5D, transistor 7651 meet met diodetest
goed door (PNP) en in de buurt geen defecte diodes en weerstanden te
meten op het eerste gezicht. Na ca. 15 min is de FOR5D (weet zo niet
het verschil tussen G en D, kon alleen D krijgen)stuk en blijft
ie standby, inschakelen geeft een led knippercode, na vervangen gaat
het dus steeds weer even goed. Laat het wel even weten indien gevonden.

groeten van Bart
Soortgelijke onderwerpen