veit > microsoft.public.* > microsoft.public.office.excel

 #1  
08.08.2006, 15:01
Ren
Ik laat via de volgende formule =VLOOKUP(D12;Invoer!$A$1:$E$70;2;FALSE)) een
waarde zoeken die op werkblad invoer staan vermeld. Bij aanwezigheid van een
gelijke waarde in die van D12 zal deze worden overgenomen. Dit gaat goed
indien de lijst deze waarde bevat. Lijst kan afwijkend zijn waardoor waarde
niet aanwezig kan zijn en de melding #N/A wordt weergegeven. In verdere
berekingen geeft dit weer problemen. Hierdoor zou ik graag #N/A willen laten
vervangen door 0.

Hierop heb ik het volgende ingebracht:
=ALS(ISFOUT(=VLOOKUP(D12;Invoer!$A$1:$E$70;2;FALSE ));”0”;=VLOOKUP(D12;Invoer!$A$1:$E$70;2;FALSE) )

Helaas genereerd dit alleen maar foutmeldingen en leid dit niet tot het
gewenste resultaat.

Wat gaat hier niet goed?

Rene
 #2  
08.08.2006, 15:09
Niek Otten
<alleen maar foutmeldingen >
Geen wonder: Engels en Nederlands door elkaar. verder overbodige = tekens
Probeer:
=IF(ISERROR(VLOOKUP(D12;Invoer!$A$1:$E$70;2;FALSE) );0;VLOOKUP(D12;Invoer!$A$1:$E$70;2;FALSE))
Beter is om ISNA te gebruiken ipv ISERROR
 #3  
08.08.2006, 16:02
Ren
Niek,

Bedankt. Ook eerdere pogingen om alles in engels te zetten heeft niet geleid
tot juiste resultaat. Wat jij aandraagt werkt perfect en is precies wat ik
zocht en voor ogen had. Toch in eerdere pogingen wat aanwezig wat roet in eht
eten gooide.

Rene

"Niek Otten" schreef:
[..]
Soortgelijke onderwerpen