veit > comp.* > comp.os.ms-windows

 #1  
24.11.2004, 00:53
Hans
Heeft iemand het proggie 'Seti Hider' voor me ter download?
De cracks kom je bij bosjes via Google tegen, maar het proggie
zelf is nergens te vinden. De homebase ([..])
'bestaat niet'. Wil wel Seti runnen (wie me wil helpen,
laat maar weten) maar niet 'in beeld'. Vandaar het 'hiden' ;-)

Hans
 #2  
24.11.2004, 01:25
F. Henninger
Hans wrote:
> Heeft iemand het proggie 'Seti Hider' voor me ter download?
> De cracks kom je bij bosjes via Google tegen, maar het proggie
> zelf is nergens te vinden. De homebase ([..])
> 'bestaat niet'. Wil wel Seti runnen (wie me wil helpen,
> laat maar weten) maar niet 'in beeld'. Vandaar het 'hiden' ;-)


Is het dan niet makkelijker om de commandline-variant te nemen en
vervolgens Seti Service
([..]
 #3  
24.11.2004, 09:48
Hans
On Wed, 24 Nov 2004 00:25:49 +0100, "F. Henninger"
<fgjoj_canned_food> wrote:

>Hans wrote:
>Is het dan niet makkelijker om de commandline-variant te nemen en
>vervolgens Seti Service
>([..]


Da's een prima alternarief zo op het oog, Francis. Thanks voor de tip.
We gaan dat eens aan een onderzoek onderwerpen.

Hans
 #4  
24.11.2004, 15:32
Hans
On Wed, 24 Nov 2004 00:25:49 +0100, "F. Henninger"
<fgjoj_canned_food> wrote:

>Hans wrote:
>Is het dan niet makkelijker om de commandline-variant te nemen en
>vervolgens Seti Service
>([..]


Versie 2.1 is geinstalleerd. Staat keurig tussen de 'services' (onder
Windows 2000 Pro), op automatisch. Daar 'starten' lukt niet. Met het
commando

<QUOTE>
C:\Program Files\SETI@home\SETI@Home Service>net start SETI@Home
De service reageert niet op de besturingsfunctie.

Typ NET HELPMSG 2186 voor meer hulp.
<ENDQUOTE>

krijgen we daar een bevestiging van. Die Helpmessage opvragen geeft:

<QUOTE>
C:\Program Files\SETI@home\SETI@Home Service>net helpmsg 2186

De service reageert niet op de besturingsfunctie.

UITLEG

De service kan uw opdracht nu niet uitvoeren.

ACTIE

Probeer de opdracht later opnieuw uit te voeren.

Stop de service en start deze opnieuw als het probleem blijft bestaan.

Als het probleem blijft bestaan nadat u de service opnieuw hebt
gestart, moet u het probleem melden. Geef de naam van de service
en de geweigerde opdracht door aan Technische ondersteuning.
<ENDQUOTE>

wat ook niet echt helpt. De PC is opnieuw gestart, en geeft helaas
het zelfde euvel.

Hebbie een ideetje?

Hans
 #5  
24.11.2004, 15:48
F. Henninger
Hans wrote:
[..]
> <ENDQUOTE>
> De PC is opnieuw gestart, en geeft helaas het zelfde euvel.
> Hebbie een ideetje?


Je kan het volgende proberen(vanuit de directory van seti@home service):
- seti_control uninstall
- del *.sah
- controleer of het bestand setiathome.exe aanwezig is*
- seti_control install

Als het goed is, komt er een extra scherm waarin om je seti-account
wordt gevraagd.

*) Dit is de commandline-versie van de seti@home client. De orginele
naam is setiathome-3.08.i386-winnt-cmdline.exe
 #6  
24.11.2004, 17:59
Hans
On Wed, 24 Nov 2004 14:48:12 +0100, "F. Henninger"
<fgjoj_canned_food> wrote:

>Je kan het volgende proberen(vanuit de directory van seti@home service):
> - seti_control uninstall
> - del *.sah
> - controleer of het bestand setiathome.exe aanwezig is*
> - seti_control install


De hernoemde exe staat in de map. Had bovenstaande al geprobeerd,
zonder de SHAfiles te deleten.
>Als het goed is, komt er een extra scherm waarin om je seti-account
>wordt gevraagd.


Dat doet ie inderdaad. Maar verder niets. Tissie jammer. Rebooten
hielp ook niet.

>*) Dit is de commandline-versie van de seti@home client. De orginele
>naam is setiathome-3.08.i386-winnt-cmdline.exe


Inderdaad de 3.08 versie in gebruik.

Maar eens een nachtje over slapen en morgen nog eens kijken. Anders
maar verder met Google ;-)

Thanks voor je hulp.

Hans
 #7  
25.11.2004, 14:53
Hans
On Wed, 24 Nov 2004 16:59:13 +0100, Hans
<gratis_newsservers> wrote:

>>*) Dit is de commandline-versie van de seti@home client. De orginele
>>naam is setiathome-3.08.i386-winnt-cmdline.exe

>Inderdaad de 3.08 versie in gebruik.
>Maar eens een nachtje over slapen en morgen nog eens kijken.
>Anders maar verder met Google ;-)


Nachtje geslapen en iets drastischer te werk gegaan als gister.
Op de PC was de grafische 3.08 geinstalleerd. Ten tijde van de
'service' experimenten was die keurig afgesloten.
En wat blijkt nu (een mens kan het zo niet verzinnen), als die
grafische 3.08 UNINSTALLED wordt, en daarna de service variant
wordt geinstalleerd (en gestart), dan werkt ie wel. Sjee.
Ze stonden beide in verschillende mappies.

>Thanks voor je hulp.


Hans
Soortgelijke onderwerpen