veit > comp.* > comp.overig

 #1  
07.02.2004, 15:59
wil geen virus meer
aaaai. probleem.
sinds kort herkent mijn computer mijn dvd speler niet meer. Hij geeft bij
systeem/apparaatbeheer een vraagteken melding. Zo ook bij mijn externe
brander die ik met de usb heb aangesloten.

Heb sinds kort een digi. cam. en wat progr. geinstalleerd en sommige ook
weer verwijderd. maar ik moet het toch kunnen herstellen lijkt mij? of zou
er iets kapot zijn gegaan.

wat kan ik het beste doen???????

heb windows XP op lap.

help????
 #2  
07.02.2004, 16:46
djfox741
wil geen virus meer wrote:
| aaaai. probleem.
| sinds kort herkent mijn computer mijn dvd speler niet meer. Hij geeft bij
| systeem/apparaatbeheer een vraagteken melding. Zo ook bij mijn externe
| brander die ik met de usb heb aangesloten.
|
| Heb sinds kort een digi. cam. en wat progr. geinstalleerd en sommige ook
| weer verwijderd. maar ik moet het toch kunnen herstellen lijkt mij? of zou
| er iets kapot zijn gegaan.
|
| wat kan ik het beste doen???????
|
| heb windows XP op lap.
|
| help????

Op dat vraagteken gaan staan en rechts klikken, dan bijwerken, misschien dat dit je
probleem oplost, waarschijnlijk moet je ook de CD met stuurprogramma's even in de PC doen
als de Wizard er om vraagt.
 #3  
07.02.2004, 17:21
ivon
hoi,
sorry. het is geen vraagteken maar een geel rondje met uitroepteken. staat
bij de dvd rom en de brander. heb rechts geklikt en herstel gedaan.
....geprobeerd in te schakelen maar dat doet ie niet. herstellen lukt ook
niet.
Maar een cd erin doen gaat niet want hij herkent de cd-rom (dvd rom) speler
niet. Software zit er blijkbaar op, alleen het apparaat is niet te vinden.
RAAR!!!!

weet je nog een andere oplossing?

"djfox741" <buiten> schreef in bericht
news:3ab8
[..]
> | help????
> Op dat vraagteken gaan staan en rechts klikken, dan bijwerken, misschien dat dit je
> probleem oplost, waarschijnlijk moet je ook de CD met stuurprogramma's

even in de PC doen
[..]
 #4  
07.02.2004, 18:05
Eejee
ivon wrote:
> hoi,
> sorry. het is geen vraagteken maar een geel rondje met uitroepteken.
> staat bij de dvd rom en de brander. heb rechts geklikt en herstel
> gedaan. ...geprobeerd in te schakelen maar dat doet ie niet.
> herstellen lukt ook niet.
> Maar een cd erin doen gaat niet want hij herkent de cd-rom (dvd rom)
> speler niet. Software zit er blijkbaar op, alleen het apparaat is
> niet te vinden. RAAR!!!!
> weet je nog een andere oplossing?
>Als mijn vorige oplossing niet werkt:

[..]. De
associatie die Microsoft hier legt met Easy CD Creator is onzin: er zijn
vele oorzaken mogelijk.
 #5  
07.02.2004, 18:40
ivon
Ik ben het aan het proberen. maar....

'installatie ongedaan maken' of 'uitschakelen' ?

Krijg bij allebei een waarschuwing. weet je zeker dat ie m dan na de
herstart weer herkent.

Ik bedoelde inderdaad niet de hardware...en .....heb niks verwijderd. Het
enige wat gebeurd kan zijn is dat ik met de installatie van Studio 8 iets is
verwijderd. kan niks anders bedenken. maar ik ga s kijken.
bedankt.

"Eejee" <x> schreef in bericht
news:kfg1
[..]
 #6  
07.02.2004, 19:29
ivon
Nu geeft ie deze melding:
"Windows kan dit apparaat niet starten omdat de configuratiegegevens in het
register onvolledig of beschadigd zijn. (Code 19)"

ben bang dat ik toch in de Reg.key moet zitten.

grtjs.

"ivon" <vooniepoonie> schreef in bericht
news:a7q1
[..]
 #7  
07.02.2004, 23:50
Eejee
ivon wrote:
> Nu geeft ie deze melding:
> "Windows kan dit apparaat niet starten omdat de configuratiegegevens
> in het register onvolledig of beschadigd zijn. (Code 19)"
> ben bang dat ik toch in de Reg.key moet zitten.

Klopt. Het is trouwens heel eenvoudig, kwestie van de aanwijzingen secuur
opvolgen.
 #8  
08.02.2004, 14:35
ivi
Heb het systeem hersteld en nu doet ie het weer. Studio8 lag blijkbaar
dwars, want pas na die installatie ging ie moeilijk doen. Ook deinstalleren
lukte niet, maar nu is alles in orde. Geen Studio 8 voor voorlopig.

dank voor de tips

"Eejee" <x> schreef in bericht
news:c051
[..]
 #9  
08.02.2004, 20:24
Eejee
ivi wrote:
> Heb het systeem hersteld en nu doet ie het weer. Studio8 lag blijkbaar
> dwars, want pas na die installatie ging ie moeilijk doen. Ook
> deinstalleren lukte niet, maar nu is alles in orde. Geen Studio 8
> voor voorlopig.

Het ligt niet perse aan Studio 8, alhoewel hierdoor waarschijnlijk wel het
probleem veroorzaakt is. Het is nu eenmaal zo dat verschillende
brandprogramma's elkaar niet altijd even goed verdragen, en dan ontstaat dit
probleem. Dus moet je kiezen welke combinatie van brandprogramma's voor jou
belangrijk is - geef dus niet het laatst ge´nstalleerde de schuld. Zo is bij
mij CloneCD gesneuveld.
Soortgelijke onderwerpen