veit > microsoft.public.* > microsoft.public.ie

 #1  
26.05.2007, 20:05
D J Vandrie
Hallo,

Ik heb sinds kort problemen met weergave van de site van mijnpostbank.nl en
wehkamp. Soms lijkt alles te laden maar een andere keer krijg je een kale
site waar je vooral alleen de tekst en links ziet zonder opmaak (van css?).
Bij de postbank werken sommige dingen dan niet meer. En dat is erg vervelend
omdat ik daar bankzaken regel. Bij de wehkamp gaat het vandaag wel goed,
maar de postbank niet. Wat zou er mis zijn? Ik gebruik ie 6.

gr

Dick
 #2  
27.05.2007, 01:30
GJ.Oomens
D J Vandrie wrote:
> Hallo,
> Ik heb sinds kort problemen met weergave van de site van mijnpostbank.nl en
> wehkamp. Soms lijkt alles te laden maar een andere keer krijg je een kale
> site waar je vooral alleen de tekst en links ziet zonder opmaak (van css?).
> Bij de postbank werken sommige dingen dan niet meer. En dat is erg vervelend
> omdat ik daar bankzaken regel. Bij de wehkamp gaat het vandaag wel goed,
> maar de postbank niet. Wat zou er mis zijn? Ik gebruik ie 6.


Een keer de cache grondig leegmaken wellicht:
Completely Deleting the Temporary Internet Files and index.dat (manual
method)
[..]

Geen programma's meedraaien die iets te veel blokkeren?

De flash player werkt wel gewoon op andere sites?
[..]
 #3  
27.05.2007, 03:23
anm
"GJ.Oomens" <gj.news> schreef in bericht
news:0942
> D J Vandrie wrote:
> Een keer de cache grondig leegmaken wellicht:
> Completely Deleting the Temporary Internet Files and index.dat (manual
> method)
> [..]

Ja bedankt dat helpt meteen, alle cookies en offline items ook verwijderd.
Mijn postbank.nl werkt weer goed.

gr

Dick
 #4  
28.05.2007, 05:47
anm
"anm" <leeg> schreef in bericht
news:5001
> "GJ.Oomens" <gj.news> schreef in bericht
> > Een keer de cache grondig leegmaken wellicht:
> > Completely Deleting the Temporary Internet Files and index.dat (manual
> > method)
> > [..]

> Ja bedankt dat helpt meteen, alle cookies en offline items ook verwijderd.
> Mijn postbank.nl werkt weer goed.

te vroeg gejuicht, net zo snel als een site weer werkt (maakt eigenlijk niet
uit welke site met css) ook net zo snel is het weer teniet gedaan. Op deze
manier kan ik elke dag wel een paar keer de cache legen. Dat is geen
oplossing.

gr

Dick
 #5  
28.05.2007, 11:27
Menno
"anm" <leeg> schreef in bericht
news:465a42d3$0$70108$dbd49001
> "anm" <leeg> schreef in bericht
> news:5001
> te vroeg gejuicht, net zo snel als een site weer werkt (maakt
> eigenlijk niet uit welke site met css) ook net zo snel is het weer
> teniet gedaan. Op deze manier kan ik elke dag wel een paar keer de
> cache legen. Dat is geen oplossing.
> gr
> Dick


Heb je ook al eens Firefox als browser geprobeerd ?
 #6  
28.05.2007, 16:47
anm
"Menno" <mennomulderLaatditweg> schreef in bericht
news:27c1
> > te vroeg gejuicht, net zo snel als een site weer werkt (maakt
> > eigenlijk niet uit welke site met css) ook net zo snel is het weer
> > teniet gedaan. Op deze manier kan ik elke dag wel een paar keer de
> > cache legen. Dat is geen oplossing.
> > gr
> > Dick

> Heb je ook al eens Firefox als browser geprobeerd ?

Er is gewoon ergens iets fout, misschien heb ik het gedaan of een programma.
Als dat gefixt is zou ie6 weer gewoon moeten werken zoals het al jaren doet.
Ik heb soms ook wel eens een andere browsers gebruikt ook firefox (opera
etc), maar ik heb geen zin om nu om te schakelen voor zo'n probleempje.

gr

Dick
 #7  
28.05.2007, 23:08
GJ.Oomens
anm wrote:
> "anm" <leeg> schreef in bericht
> news:5001
> te vroeg gejuicht, net zo snel als een site weer werkt (maakt eigenlijk niet
> uit welke site met css) ook net zo snel is het weer teniet gedaan. Op deze
> manier kan ik elke dag wel een paar keer de cache legen. Dat is geen
> oplossing.


Ja had de gehele mappen een keer verwijderd, zodat ze opnieuw aangemaakt
zijn? Welke invoegtoepassingen heb je in IE in gebruik? Schakel die eens
tijdelijk uit.
[..]
Verder wellicht onder extra -> opties -> tabblad geavanceerd -> vinkje
weghalen bij enable third party browser extensions.

Maak dat uit?

Of een andere testgebruiker onder Windows XP, maakt dat uit?
 #8  
29.05.2007, 01:51
anm
"GJ.Oomens" <gj.news> schreef in bericht
news:8065
> Ja had de gehele mappen een keer verwijderd, zodat ze opnieuw aangemaakt
> zijn? Welke invoegtoepassingen heb je in IE in gebruik? Schakel die eens
> tijdelijk uit. Ik zou niet weten waar je dat kan vinden in IE.
> [..]
> Verder wellicht onder extra -> opties -> tabblad geavanceerd -> vinkje
> weghalen bij enable third party browser extensions. Ik gebruik sp1. Dus dat zal ik wel niet kunnen gebruiken.
> Maak dat uit?
> Of een andere testgebruiker onder Windows XP, maakt dat uit? bedankt iig voor de moeite


gr

Dick
 #9  
29.05.2007, 09:23
GJ.Oomens
anm wrote:
> "GJ.Oomens" <gj.news> schreef in bericht
> news:8065
> Ik zou niet weten waar je dat kan vinden in IE.
> Ik gebruik sp1. Dus dat zal ik wel niet kunnen gebruiken.


Je had de gehele mappen verwijderd zodat ze opnieuw aangemaakt zijn?

Vinkje weghalen bij 'enable third party browser extensions' gaat ook bij
SP1.

>> Maak dat uit?
>> Of een andere testgebruiker onder Windows XP, maakt dat uit?

> bedankt iig voor de moeite


En een andere gebruiker ook natuurlijk, om te testen.
Soortgelijke onderwerpen