veit > microsoft.public.* > microsoft.public.hardware

 #1  
01.07.2010, 10:28
Romario
Hallo,

Sinds ik windows7 gebruik ben ik heel tevreden over microsoft, alleen 1
probleem.. mijn geluid doet het niet. Mijn computer geeft aan dat het wel
gewoon goed werkt en als ik muziek afspeel zie ik wel het geluidsbalkje
bewegen, alleen hoor ik niks. Heeft er iemand enig idee hoe ik dit probleem
kan verhelpen?
 #2  
01.07.2010, 11:08
BugHunter
=?Utf-8?B?Um9tYXJpbw==?= <Romario> schreef:
> Hallo,
> Sinds ik windows7 gebruik ben ik heel tevreden over microsoft, alleen 1
> probleem.. mijn geluid doet het niet. Mijn computer geeft aan dat het wel
> gewoon goed werkt en als ik muziek afspeel zie ik wel het geluidsbalkje
> bewegen, alleen hoor ik niks. Heeft er iemand enig idee hoe ik dit probleem
> kan verhelpen?


Staat 'dempen' niet aan?
 #3  
01.07.2010, 23:19
redneck
BugHunter schreef:
> =?Utf-8?B?Um9tYXJpbw==?= <Romario> schreef:
> Staat 'dempen' niet aan?

kijk anders ook ff bij apparaatbeheer , wellicht moet je nog een driver
downloaden
 #4  
01.07.2010, 23:44
Romario
"BugHunter" wrote:

> =?Utf-8?B?Um9tYXJpbw==?= <Romario> schreef:
>> Staat 'dempen' niet aan?
>> --

> Bye, BugHunter.
> .


Hallo,

haha moest wel ff lachen om je opmerking al bedoel je het goed.. Nee dempen
staat niet aan, heb het stuurprogramma al verwijderd en opnieuw
geinstalleerd, vorig stuurprogramma is niet beschikbaar.... weet me even geen
raad meer.

Groeten
 #5  
02.07.2010, 00:53
Gandalf G
"Romario" <Romario> schreef in bericht
news:4e15
> Hallo,
> Sinds ik windows7 gebruik ben ik heel tevreden over microsoft, alleen 1
> probleem.. mijn geluid doet het niet. Mijn computer geeft aan dat het wel
> gewoon goed werkt en als ik muziek afspeel zie ik wel het geluidsbalkje
> bewegen, alleen hoor ik niks. Heeft er iemand enig idee hoe ik dit
> probleem
> kan verhelpen?


Probeer het volgende:
Je meldt dat je wel het geluidsbalkje ziet bewegen maar geen geluid te
horen; dat betekent dus dat het aan een bepaalde instelling moet liggen.

Ga via Startorb -->Configuratiescherm -->Hardware en geluiden.
Selecteer het pictogram met de benaming van jouw Audio configuratie

(Onderstaande is uitgaande van mijn situatie en geheel afhankelijk van jouw
configuratie)
"Ik maak gebruik van Realtek HD audio configuratie"
Geef in dat scherm aan dat je geluidsboxen gebruikt en vink aan dat het
front luidsprekers zijn
Activeer het hoofdgeluid door op het luidsprekerspictogram te klikken.
Op tabblad "Standaard formaat" selecteer je de bemonsteringfrequentie en
bitdiepte (bv: 24 Bits. studiokwaliteit)

Indien je niet beschikt over HD audio schakel dan indien Analoog in.
Experimenteer met de instellingen in het audioconfiguratie applet.

"Ik hoor geen geluid van mijn computer."

Probeer de probleemoplosser voor het afspelen van audio te gebruiken om het
probleem op te lossen. Er wordt dan gecontroleerd op algemene problemen met
de volume-instellingen, de geluidskaart of het stuurprogramma voor geluid en
uw luidsprekers of hoofdtelefoon.

Klik hier om de probleemoplosser voor het afspelen van audio te openen.‌ Als
u om het beheerderswachtwoord of een bevestiging wordt gevraagd, typt u het
wachtwoord of een bevestiging.

Opmerking
Uw computer moet zijn verbonden met internet om ervoor te zorgen dat u
beschikt over de meest actuele probleemoplossers van de Windows Online
Troubleshooting Service. Zie Problemen oplossen in Windows voor meer
informatie

Radpleeg ook Help en ondersteuning onder: Alle help ->Hardware, apparaten en
stuurprogramma's -> "Het geluidsvolume op uw computer aanpassen"
Of raadpleeg de site van MS via deze link:
[..]

S^6

#gg
 #6  
15.07.2010, 18:38
Romario
> Probeer het volgende: [..]
> Radpleeg ook Help en ondersteuning onder: Alle help ->Hardware, apparaten en
> stuurprogramma's -> "Het geluidsvolume op uw computer aanpassen"
> Of raadpleeg de site van MS via deze link:
> [..]
>> S^6

> #gg


Hallo,

Mijn excuus voor de late reactie. Ik ben een poosje op vakantie geweest
vandaar. Ik heb alles geprobeerd wat je me hebt aangeraden maar het is nog
steeds niet gelukt. Ik ben ten einde raad. Ik vrees dat het een Hardware
matig probleem is, want zover ik kan zien is de software goed ingesteld.
Ik zal even bij een pc reparatie winkel langs gaan om te kijken of ze mij
daar verder kunnen helpen.

Bedankt voor al uw reacties.

Groeten
 #7  
16.07.2010, 13:10
Gandalf G
"Romario" <Romario> schreef in bericht
news:ac74
[..]
> daar verder kunnen helpen.
> Bedankt voor al uw reacties.
> Groeten


Desondanks, alsnog bedankt voor jouw reactie.
Het lijk mij een goed idee om een deskundige op dat gebied te raadplegen.

#gg
 #8  
22.07.2010, 23:51
Romario
> Desondanks, alsnog bedankt voor jouw reactie.
> Het lijk mij een goed idee om een deskundige op dat gebied te raadplegen.
> #gg


Hallo,

Het is gelukt! Ik heb via de site van ASUS (moederbord) de driver van
windows XP gedownload en toen deed het geluid het weer. Oorspronkelijk zat er
windows XP op mijn computer, vandaar dat de driver van windows XP wel werkt.

Groeten
 #9  
23.07.2010, 01:26
Gandalf G
"Romario" <Romario> schreef in bericht
news:89b4
>> Hallo,

> Het is gelukt! Ik heb via de site van ASUS (moederbord) de driver van
> windows XP gedownload en toen deed het geluid het weer. Oorspronkelijk zat
> er
> windows XP op mijn computer, vandaar dat de driver van windows XP wel
> werkt.
> Groeten


tnx

Eind goed, al goed! ;-)

#gg
 #10  
08.08.2010, 16:35
Nick Bouwhuis
in artikel 181952D9-BE44-4151-A5FB-2E98903C4E15 schreef
Romario op Romario op 01-07-2010 09:28:

> Hallo,
> Sinds ik windows7 gebruik ben ik heel tevreden over microsoft, alleen 1
> probleem.. mijn geluid doet het niet. Mijn computer geeft aan dat het wel
> gewoon goed werkt en als ik muziek afspeel zie ik wel het geluidsbalkje
> bewegen, alleen hoor ik niks. Heeft er iemand enig idee hoe ik dit probleem
> kan verhelpen?


Je boxen wel aangezet en gekeken of ze nog wel werken?? -_-
Soortgelijke onderwerpen